zapara

Новичок
  • Публикаций

    1
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о zapara

  • Звание
    Новичок
  1. Подскажите, пожалуйста, может кто-то сталкивался с такой же проблемой: от хостинг-провайдера TimeWeb пришло письмо, в котором предлагается для моего интернет-магазина включить вместо PHP 5.6 новую версию 7.1, но когда в панели управления хостингом переключаюсь на 7.0 или 7.1, то вижу такую ошибку: [Wed Nov 01 14:15:21 2017] [error] [pid 40424] sapi_apache2.c(362): [client 194.44.220.197:36328] PHP Fatal error: The file /home/public_html/system/library/turbo/turbo.php was encoded by the ionCube Encoder for PHP 5.4 and cannot run under PHP 7.1. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 7.1. in Unknown on line 0 Правильно ли я понимаю, что нужно попросить автора проблемного скрипта обновить скрипты своей темы, закодировав их ionCube Encoder с поддержкой PHP 7.1? Если я прав, то прошу уважаемого Алексея обновить свою тему PixelShop для поддержки новой версии PHP.