Перейти к содержанию

Sate

Новичок
  • Публикаций

    13
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о Sate

  • Звание
    Пользователь
  1. На мой вопрос ответит кто нибудь? Собственно вот такая ошибка при импорте прайса: Notice: Undefined variable: summa_product_options in /admin/model/catalog/suppler.php on line 9487 Notice: Error: Unknown column 'relatedoptions_use' in 'field list' Error No: 1054 INSERT INTO digital_relatedoptions_variant_product SET `relatedoptions_use` = '1', `product_id` = '258' in /system/database/mysql.php on line 49 Не подскажите что это?
  2. Спасибо, переустановка помогла частично. Теперь поставщик сохраняется и изменяется нормально. Поставил в движке отображать ошибку. Собственно вот такая ошибка при импорте прайса: Notice: Undefined variable: summa_product_options in /admin/model/catalog/suppler.php on line 9487 Notice: Error: Unknown column 'relatedoptions_use' in 'field list' Error No: 1054 INSERT INTO digital_relatedoptions_variant_product SET `relatedoptions_use` = '1', `product_id` = '258' in /system/database/mysql.php on line 49 Не подскажите что это?
  3. Товарищ автор) Ну так что? как решать то будем мою проблему? Почему скрипт на 6.1 работает, а на 7.3 нет.? Может какую нибудь отладочную php замутите чтобы я подменил и Вы собрали лог какой нибудь? Время идет....надо импортировать товары..а я не могу.
  4. Заметил вот что. Поверх залил файлы версии 6.1...все работает норм) Сохраняется поставщик. Снова закидываю файлы 7.3. - и тут же перестает работать. Пробовал полностью ставить 7.3. с нуля на бэкапе сайта где ещё не было раньше установлено, не помогло...такая же беда.
  5. При попытке добавить товар руками все норм добавляется, а с вашего модуля нет. При сохранении поставщика, вот такой url на странице с белым экраном: /admin/index.php?route=catalog/suppler/update&token=e431b3490f63bac778b6c1b87765a144&form_id=2 Это норм? Давайте как то дальше диагностировать...желательно без захода на хостинг.
  6. Всем привет. Ключ активирован, но теперь следующая проблемка. При сохранении поставщика - белый экран. При импорте прайса - белый экран и товары не импортируются. При попытке посмотреть лог загрузок выдает ошибку: Warning: Invalid argument supplied for foreach() in /vqmod/php/report.php on line 30
  7. Ну так там же написано, написать мне по ключу, я и написал. P.S. ещё вопрос. Обновился на 7.3...но в админке пишет по старому "Поставщики 7.2."..эт как? модуль не обновился получается? Сделал все по инструкции. Таблички в БД добавил, файлы залил.
×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.