Перейти к содержанию

zil130

Новичок
  • Публикаций

    37
  • Зарегистрирован

  • Посещение

Репутация

1 Обычный

Информация о zil130

  • Звание
    Пользователь

Посетители профиля

914 просмотра профиля
  1. А как его установить, дайте кто нибудь инструкцию)
  2. И снова Добрый День! Попробовал менять местами, что то особо ничего не поменялось))) Может быть кто то подскажет где точно менять, возможно я меняю не там где надо) В коде я имею ввиду)
  3. Добрый день! А возможно поменять местами или сделать активной вкладку с тех.характеристиками а не с описанием товара? Если да то как?
  4. Все заработало, по инструкции которую вы дали, помогло вот это: # Проверяем пришел ли запрос по протоколу HTTPS и если нет - то для основного домена сайта оптравляем его на HTTPS RewriteCond %{HTTPS} off RewriteCond %{HTTP_HOST} ^(www\.)?(osnovnoy_domen\.ru) RewriteRule ^ https://%2%{REQUEST_URI} [R=301,L] и настройка переадресации с без www на www. Вообщем решено! ВСЕМ ОГРОМНОЕ СПАСИБО ЗА ПОМОЩЬ!))))
  5. Хорошо, если сейчас сам не смогу то обращусь к вам за помощью, Заранее Спасибо!)) А по поводу настрое конфига все включено в конфиге и в самом сайте в настройках сертификат тоже включен, явная проблема с ридеректом (ну мне так кажется)
  6. Попробовал настраивать по ссылке, кое что получилось))) теперь при добвалении в начало HTTPS:// все работаеn но нет ридиректа на HTTPS
  7. Если пасть как вы предложили пишет что не может найти https://yuasab (наверное логично) Если написать адрес полностью то пишет что "Сайт yuasa...ru выполнил переадресацию слишком много раз"
  8. Вот: RewriteCond %{SERVER_PORT} !^443$ RewriteRule ^(.*)$ https://yuasabattery.ru$1 [R=301,L] Больше ничего не менял
  9. Добрый день! Возникла проблема после установки SSL-сертификата и настройки редиректа с HTTP на HTTPS. Главная сайта открывается нормально по протоколу HTTPS а вот внутренние ссылки товара и некоторые другие приобрели примерно вот такой вид https://yuasabattery.ruindex.php/?_route_=akkumulatori_dlya_mototehniki/ (сейчас редирект на HTTPS выключен, работает нормально). Включено SEO PRO. Заранее спасибо если кто сможет подсказать)
  10. zil130

    [Поддержка] filter Pro

    что то не очень помогло( , одно из двух либо я что то делаю не так либо что то второе, в filterpro_products.tpl отсутствует блок <?php foreach ($products as $product) { ?> поэтому вопрос по ка что остался открытым)))
  11. Добрый день! Возник еще один вопрос, когда создаю произвольные блоки и устанавливаю их в шаблон в позицию 1 и в позицию 4, блоки неразворачиваются полностью, видна только картинка. Подскажите что делаю не так. заранее спасибо. Все разобрался, недосмотрел количество блоков в строку. Спасибо))
  12. zil130

    [Поддержка] filter Pro

    Добрый день! Возник вопрос, после установки шаблона от XDS Coloring Theme все отлично работает, но как только в категории устанавливаю Filtr Pro, начинает пропадать часть стиля на товаре. Задавал этот вопрос XDS, получил ответ что нужна адаптация данного модуля под Coloring Theme. Подскажите что и где адаптировать, заранее спасибо.
×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.