Перейти к содержанию

technosp

Новичок
  • Публикаций

    16
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о technosp

  • Звание
    Пользователь
  1. Понял. Подскажите пожалуйста, с чем может быть связана такая беда: Не могу понять с чего вдруг оно поналезало друг на друга
  2. При включении пользовательских настроек слетает фон подвала на обычный чёрный, и поменять его невозможно (покрайней мере я такой возможности не нашёл) А подмена картинки и правда помогла (правда гугл хром не обновил фон даже при ctrl+F5, пришлось куки через настройки чистить). Спасибо!
  3. Действительно... Спасибо! Я тормоз доставку забыл отключить :oops: Ещё вопрос если не затруднит. Можно ли поменять фон в одной из стандартных цветовых схем, не включая пользовательские настройки? (подменить саму картинку например). Меня первая схема абсолютно устраивает кроме фона :( Пробовал подменить саму картинку с этим фоном (pattern_19), это ничего не дало.
  4. Автору спасибо за работу! Буду очень признателен если автор подскажет как убрать из корзины сей блок со всем текстом: " Воспользуйтесь дополнительными возможностями Если у вас есть код купона на скидку или бонусные баллы, которые вы хотите использовать, выберите соответствующий пункт. Также можно приблизительно узнать стоимость доставки в ваш регион. Оценка стоимости доставки и налоговых сборов "
  5. Подскажите плз... По непонятным причинам после очередной переустановки магазина... Ставлю модуль, всё появляется кроме ворзможности разрешить доступ к модулю... т.е. в меню редактирования привилегий групп пункта "catalog/suppler" просто нет. Уже и vqmod раз 10 переинсталировал, и по новой весь модуль пробовал перезаливать, бестолку... Неактуально, решено
  6. "При импорте большого количества товаров получаю: Notice: Undefined variable: attr_ext in /volume1/web/***/admin/model/catalog/suppler.php on line 1884Notice: Undefined variable: tags in /volume1/web/***/admin/model/catalog/suppler.php on line 1884 Warning: Cannot modify header information - headers already sent by (output started at /volume1/web/***/admin/index.php:83) in /volume1/web/***/vqmod/vqcache/vq2-system_engine_controller.php on line 28Warning: Cannot modify header information - headers already sent by (output started at /volume1/web/***/admin/index.php:83) in /volume1/web/***/vqmod/vqcache/vq2-system_engine_controller.php on line 29 При этом в errors.tmp пишется: 2013-03-27 18:26:52 Warning. Row ~= 0 Product code (sku) = 201300001 Manufacturer: '0' not found 2013-03-27 18:26:52 Warning. Row ~= 1 Product code (sku) = 201300002 Manufacturer: '0' not found 2013-03-27 18:26:52 Warning. Row ~= 2 Product code (sku) = 201300003 Manufacturer: '0' not found ... При этом в report.tmp тоже записывается: 2013-03-27 18:26:52 Row =~ 0 SKU = 201300001 Quantity was set default Description was set default 2013-03-27 18:26:52 Row =~ 1 SKU = 201300002 Quantity was set default Description was set default 2013-03-27 18:26:52 Row =~ 2 SKU = 201300003 Quantity was set default Description was set default ... Половина товаров не довавляются и магазин начинает до безобразия дико тупить, каждая ссылка по 10-15 секунд начинает открываться (приходится лечить удалением всех товаров из БД). Подскажет кто бестолковому? З.Ы. Картинок в этом конкретном прайсе нет, поэтому для всех товаро указана локальная картинка no_image" Не актуально, проблема решена. Осталось разбираться почему тормозить начинает...
  7. Вот для примера карточка товара: https://content.it4p...E=asbis&LANG=ru Непосредственно перед ссылкой на картинку переменная src и сразу после ссылки osrc. До этого ещё один раз слово встречается. Пробую и <3 и >2 Получаю: Photo not found on the site
  8. Все ссылки ссылаются на пустую страницу на которой кроме картинки ничего не висит. Код всех страниц с картинками идентичен: <html><body style="margin: 0px;"><img style="-webkit-user-select: none" src="http://content.it4profit.com/pimg/s/resize/160x160x160x160/90825113734081443.jpg"></body></html> Отичается в коде только ссылка на картинку соответственно.
  9. Не грузятся картинки, в результате чего в каталог не попадают и товары. Извиняюсь за выложенный кусок прайса, в нём ссылки на картинки уже поправленные вручную. При таком условии всё нормально загружается. А вот в оригинале ссылки на картинки выглядят так: https://www.it4profit.com/catalogimg/wic/1/4710918137540 И при загрузке прайса по все позициям в лог пишется ошибка о невозможности найти картинку и товар пропускается. (http://176.192.48.214/Книга1.xml положил кусок оригинального прайса).
  10. Точно указываю, даже в логах получаю ошибку что картинка не нйдена по адресу "https://www.it4profi...1/4710918137540" Если руками подставляю прямую ссылку на картинку http://content.it4profit.com/pimg/s/resize/160x160x160x160/90825113734081443.jpg то всё работает замечательно. Вот только у меня более 15000 наименований в прайсе...
×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.