Вся активность

Лента обновляется автоматически     

  1. Последний час
  2. @RAMOS14 каким образом к вам попал модуль в списке покупателей которого вы не значитесь ?
  3. filter Pro

    Здравствуйте! Пишу Вам в ЛС насчёт активации модуля. Активируйте пожалуйста
  4. Добрый день! фильтр установил, все ок работает, но есть такой вопрос: фильтр по атрибутам есть пункт в настройках - "Укажите атрибуты, которые ИСКЛЮЧИТЬ из списка атрибутов в фильтре " надо полностью убрать фильтр АРТИКУЛ, а здесь их сотни выпадает, с артикулом каждого товара, как правильно сделать? может у меня в настройках артибутов что то не так? )
  5. Сегодня
  6. Доброго утра! Здесь _http://8uh.ru/opencart-i-ocstore/uluchshenie-standartnogo-slaydera-opencart-2.html подробно по коду и CSS
  7. Заметил, что не меняется старая цена при увеличении количества http://prntscr.com/hdlnph Как поправить или поправите в следующих обновлениях? В модуле Купить в 1 клик считает неправильно http://prntscr.com/hdlops
  8. Здравствуйте. В своих стилях в настройках шаблона найдите .search {margin-top: 20px; margin-left: 25px;} и замените на @media (min-width: 992px) {.search {margin-top: 20px; margin-left: 25px;}} Здравствуйте. Напишите доступ в админку в личные сообщения, посмотрю что вы настраиваете.
  9. Вот к слову о покупке: сделайте под одну мою страницу корректный мод, и разместите, вместе посмотрим как работает, я оплачу)
  10. Добрый день. не получается настроить корзину с переключением вида доставки в зависимости от города + изменение способа оплаты к примеру все заказы которые поступают с ГОРОДА, оплачиваются наличными и доставляются бесплатно Заказы с РЕГИОНОВ оплачиваются по предоплате и доставка платная курьерская ранее на 1.5 это работало.
  11. @toporchillo спасибо, все таки тоже склоняюсь в сторону сервисов рассылки. В том числе и потому, что необходима возможность подписки на разные рассылки через соответствующие формы. Подходящих модулей не нашел, очевидных идей как реализовать подобное тоже пока нет.
  12. А почему бы просто не удалить кавычки из запроса в common.js После: var value = $('header input[name=\'search\']').val(); Поставить: value = value.replace('"',''); ?
  13. И не изменится. Вам нужно в catalog/model/catalog/product.php изменить запрос. Пользуйтесь поиском. Тут было решение для 1.5. Должно подойти для более поздних версий.
  14. Экспортируйте таблицу oc_customer в csv
  15. Здравствуйте! Подскажите как правильно и безболезненно обновиться с версии 4.6.9 до последней 4.9.4 ? Домен скинул в ЛС.
  16. Здравствуйте! Подскажите пожалуйста, как по-человечески сделать. Мне нужно, чтобы на слайдере в шапке отображался текст(мини-описание). форум перерыл, ни то все. Спасибо заранее. Как-нибудь так:
  17. @Antonshka11 дело в том, что если используется закодированная версия модуля, то исправить его модель невозможно. Если же стоит версия без ioncube, то всё поправимо. Напишите мне в скайп, он в профиле указан. Посмотрю, чем можно вам помочь
  18. Велком за МКАД! Готов посидеть с вами в уютном кафе в моем районе. За ваш счет, разумеется. Но учтите, что поесть я люблю. Чашечкой кофе не обойтись тут никак, особенно в предвкушении обсуждения " с экрана". Правда, полноценного ТЗ по вашей ссылке я не нашел. Это скорее наброски ТЗ, общих слов много, а конкретики мало. не нашел ничего конкретного про то, что нужно переделать и как. Непонятно, что уже сделано. Да и когда заказчик пишет "немного переделать", то опытный мастер уже напрягается, ибо известно, что обычно за этим стоит. Да и переделывать чужой модуль - это часто геморройное занятие и нередко невозможное. Была б конкретика, то хотя бы глянул, что вам нужно. А так никакой инфы нету: ни про шаблон, ни про модули Вообще, обычно работает правило: "какое ТЗ, таков и результат". Оно ("подробно") уже написано?
  19. Проверить переименован ли htaccess.txt в .htaccess Проверить в панели хостинга включен ли mod_rewrite Проверить, почему ссылки из меню ведут на левый сайт http://libertysneakers.ruindex.php/sneakers/man_shoes ... ох, а он не левый. А вот вам и причина, господа В config.php пути указаны без слэша. и вместо http://libertysneakers.ru/ написано http://libertysneakers.ru вот и всё
  20. Здравствуйте. Задался вопросом, можно ли вывести полноэкранный html модуль. вот пример сайта http://prntscr.com/hdjwav vamopt.ru даже на главном сайте форума опенкарт есть такое http://prntscr.com/hdjybh Есть ли модули какие то или как вобще возможно так сделать?
  21. Вчера
  22. Давно хотел сделать себе чтобы 1 товар был в разных категориях. Заполнение по всем родителям мне не подходило, поэтому его отключил. Вообщем рассказываю как сделать Есть 2 варианта 1)Конфигуратор - если вы профи - заходим и меняем (перед этим делаем бекап) 2)Сделать расширение или заказать у кого то (расширение это тот же модификатор в опенкарт, не трогает основной код, конфа типовая) 1) Добавляем в справочник номенклатуру новые группы ГруппаСписка1 ГруппаСписка2 ГруппаСписка3 ГруппаСписка4 У них тип номенклатура - выбор групп. Добавляем их на форму. В них будем хранить к какой группе дополнительной относить наш товар. На примере УТ 11.3 2)Общий модуль - ОбменССайтом находим процедуру - ДобавитьНоменклатуруXDTO Ищем вот такой код ИдГруппы = ""; Если ЗначениеЗаполнено(ДанныеНоменклатуры.НоменклатураРодитель) Тогда ИдГруппы = УникальныйИдентификаторОбъекта(ДанныеНоменклатуры.НоменклатураРодитель); КонецЕсли; Если НЕ ПустаяСтрока(ИдГруппы) Тогда ГруппыТип = ПолучитьТипСвойстваОтТипаОбъектаXDTO(ТоварТип, "Группы"); ГруппыXDTO = ФабрикаXDTO.Создать(ГруппыТип); ГруппыXDTO.Ид.Добавить(ИдГруппы); ТоварXDTO.Группы = ГруппыXDTO; КонецЕсли; Смысл кода - мы берем группу которая указана в карточке номенклатура - генерим для нее ИД и выгружаем, смотрим модуль неосео https://support.***/knowledge_base/item/86317 Вариант правильный - доработать 1с, чтобы можно было установить несколько категорий товару и чтобы дополнительные категории выгружались правильно, а именно, в следующем формате: <Товар> ... <Группы> <Ид>f93e1128-c83a-11e2-8026-0015e9b8c48d</Ид> <Ид>f93e2128-c83a-11e2-8026-0015e9b8c48d</Ид> <Ид>f93e3128-c83a-11e2-8026-0015e9b8c48d</Ид> <Ид>f93e4128-c83a-11e2-8026-0015e9b8c48d</Ид> </Группы> ... </Товар> В таком случае модуль обмена все поймет и корректно, и установит сразу 4 категории для товара. Дорабатываем, как учит автор Заменяем тот код - на вот такой ИдГруппы = ""; Если ЗначениеЗаполнено(ДанныеНоменклатуры.НоменклатураРодитель) Тогда ИдГруппы = УникальныйИдентификаторОбъекта(ДанныеНоменклатуры.НоменклатураРодитель); КонецЕсли; Если НЕ ПустаяСтрока(ИдГруппы) Тогда ГруппыТип = ПолучитьТипСвойстваОтТипаОбъектаXDTO(ТоварТип, "Группы"); ГруппыXDTO = ФабрикаXDTO.Создать(ГруппыТип); //Тестовый БыдлоКод ГруппыXDTO.Ид.Добавить(ИдГруппы); ///Одной категории соответствуют много товаров Если ЗначениеЗаполнено(ДанныеНоменклатуры.номенклатура.ГруппаСайт1) Тогда ИдГруппы = УникальныйИдентификаторОбъекта(ДанныеНоменклатуры.номенклатура.ГруппаСайт1); ГруппыXDTO.Ид.Добавить(ИдГруппы); КонецЕсли; Если ЗначениеЗаполнено(ДанныеНоменклатуры.номенклатура.ГруппаСайт2) Тогда ИдГруппы = УникальныйИдентификаторОбъекта(ДанныеНоменклатуры.номенклатура.ГруппаСайт2); ГруппыXDTO.Ид.Добавить(ИдГруппы); КонецЕсли; Если ЗначениеЗаполнено(ДанныеНоменклатуры.номенклатура.ГруппаСайт3) Тогда ИдГруппы = УникальныйИдентификаторОбъекта(ДанныеНоменклатуры.номенклатура.ГруппаСайт3); ГруппыXDTO.Ид.Добавить(ИдГруппы); КонецЕсли; Если ЗначениеЗаполнено(ДанныеНоменклатуры.номенклатура.ГруппаСайт4) Тогда ИдГруппы = УникальныйИдентификаторОбъекта(ДанныеНоменклатуры.номенклатура.ГруппаСайт4); ГруппыXDTO.Ид.Добавить(ИдГруппы); КонецЕсли; //Тестовый БыдлоКод ТоварXDTO.Группы = ГруппыXDTO; КонецЕсли; Смысл кода такой, если в товаре заполнена Группа1-4 то она добавляется, если не заполнена то не добавляется. А далее - дело техники, с помощью групповой обработки - проставляем нужным товарам -нужные группы.
  1. Загрузить ещё активность