Перейти к содержанию

1 изображение

Информация о файле

Данное дополнение затрагивает только класс MySQL, интерфейс и функционал остаются прежними.

В связи с потенциально слабыми местами в безопасности расширения mysql, разработчики настоятельно рекомендуют использовать PDO или MySQLi при использовании MySQL 4.1.3 или более поздней.

С официального сайта PHP про расширение mysql (http://php.net/manua...intro.mysql.php):

Это расширение не рекомендуется использовать при написании нового кода. Вместо него используйте mysqli или PDO_MySQL.

Стандартный класс был переписан, т. к. не удалось поставить старое расширение mysql для одной из последних версиий PHP.

Важно! Перед установкой проверьте, стоит ли расширение mysqli.




  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×