Jump to content

Валюта плюс

Version number: 3.2

1,350.00 RUB

   (29 reviews)
OpenCart:
  • 3.0
  • 2.3
  • 2.2
  • 2.1
  • 2.0
  • 1.5.6.4
  • 1.5.6.3
  • 1.5.6.2
  • 1.5.6.1
  • 1.5.6
  • 1.5.4.1
  • 1.5.3.1
ocStore:
  • 3.0
  • 2.3
  • 2.2
  • 2.1
  • 1.5.5.1.2
  • 1.5.5.1.1
  • 1.5.5.1
  • 1.5.4.1.2
  • 1.5.4.1.1
  • 1.5.4.1
  • 1.5.3.1
  • 1.5.2.1
  • 1.5.1.3
OpenCart.Pro, ocShop:
  • Opencart.pro 2.3
  • Opencart.pro 2.1
  • OcShop 2.0.3.х
  • OcShop 1.5.6.4.х

13 Screenshots

  • +1 2

About This File

Модуль дает возможность указывать в товарах базовую цену в разных валютах - это бывает необходимо, если вы торгуете товарами иностранных производителей и соотв. ваши цены сильно зависят от колебания курсов валют. На вкладке Данные после поля "Цена" появляются два поля Базовая цена и Базовая валюта туда можно прописать цену в нужной вам валюте. Аналогично для опций, акций и скидок тоже добавляются поля для Базовой цены. Далее все цены из полей базовой цены переводятся по курсу в основную валюту магазина в стандартные поля цен.


Возможности:

  • Если в настройках модуля стоит автоматическое обновление валют, модуль сам при заходе в админку автоматически обновляет курсы валют раз в сутки с сайта выбранного вами (по умолчанию ЦБ РФ) и меняет все цены на товары, у которых базовая цена больше нуля.
  • Можно не использовать автообновление, а задавать курсы руками и обновлять цены товаров по нажатию кнопки "Обновить цены товаров" на странице модуля.
  • Настройка запуска обновления курсов и цен по крону.
  • Для каждой из валют можно задать процент коррекции курса.
  • Для разных производителей можно задать разные курсы валют.
  • Любой валюте можно задать курс руками и поставить галочку, чтобы при обновлении этот курс не менялся.
  • Базовую валюту в скобках на страницах сайта можно отображать или не отображать, для этого есть чекбоксы в настройках модуля, они появляются в настройках, если вы используете currency_plus_frontend.xml
  • Все цены из базовых по курсу переводятся в стандартные поля для цен, поэтому далее с товарами могут работать любые другие модули в обычном режиме, например, фильтровать или сортировать товары по цене.
  • Различные виды округления получающихся цен.
  • Получение курсов валют возможно с одного из шести сайтов разных банков.
     

Модуль Валюта плюс совместим с модулем Управление ценами.
 

Модуль Валюта плюс совместим с модулем Option To Product.
 

Версия модуля Валюта плюс для Опенкарт 1.5.x совместим с модулем Связанные опции.
 

Также модуль может совместно работать с модулями экспорта-импорта товаров:

Версия модуля Валюта плюс для Опенкарт 1.5.x совместима с модулем Batch Editor 0.2.3
 

Никакие системные файлы не затираются, модуль работает на vqmod/ocmod.
 

Модуль тестировался на:

Opencart

  • 1.5.1.3
  • 1.5.2.1
  • 1.5.3.1
  • 1.5.4.1
  • 1.5.5.1.1
  • 1.5.6
  • 1.5.6.4
  • 2.0.1.1
  • 2.0.3.1
  • 2.1.0.1
  • 2.1.0.2
  • 2.2.0.0
  • 2.3.0.2
  • 3.0.2.0

MaxyStore

  • 1.5.4.1
  • 1.5.5.1
  • 2.0.1.1


Поддерживаемые языки:

  • русский
  • украинский
  • английский


Пример работы модуля:

http://ocstore1541.opencartplus.ru/

http://opencart2.opencartplus.ru/
http://opencart3020.opencartplus.ru/


Демо админки:

http://ocstore1541.opencartplus.ru/admin/

http://opencart2.opencartplus.ru/admin/
http://opencart3020.opencartplus.ru/admin/

доступ

demo / demo


Лицензия

При покупке данного модуля, Вы получаете право установки его на один домен. Лицензионный ключ можно получить по запросу на e-mail, который вы увидите на странице модуля, после его установки.


Установка

Инструкция по установке находится в файле readme.txt в архиве модуля.


Требования к серверу

  1. На хостинге должен быть установлен ionCube Loader последней версии (минимум версия 10.0). Чтобы проверить его наличие скачайте файл:
    http://opencartplus.ru/download/test_ioc_php.zip
    разархивируйте его содержимое и закачайте в корневую директорию Вашего сайта. После этого откройте в браузере http://ваш_домен/test_ioc_php.php
  2. Для корректной работе на Опенкарте 1.5.х на вашем сайте должен быть установлен VQMOD не ниже версии 2.4.1, если у вас стоит версия ниже - нужно обновиться отсюда: https://github.com/vqmod/vqmod/releases
  3. Если вы собираетесь получать курсы валют автоматически с выбранного сайта то необходимо, чтобы на вашем сервере был включен curl.


FAQ

 

 



louise170's Other Downloads


  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.